AnsweredAssumed Answered

QT support for IMX7

Question asked by Gopinath Srinivasan on Oct 11, 2017
Latest reply on Oct 11, 2017 by igorpadykov

Hello Everyone,

 

I am working on QT support in IMX7. From release notes, I understand that "QT is not supported on i.MX 7Dual and It works on X11 backend only but is not a supported feature". Now I want to enable support for QT in yocto build. Any suggestion for this. 

 

So far I have tried to build QT by, "bitbake fsl-image-qt5" command. But I am getting below error. 

 

NOTE: Runtime target '\' is unbuildable, removing...
Missing or unbuildable dependency chain was: ['\\']
ERROR: Required build target 'fsl-image-qt5' has no buildable providers.
Missing or unbuildable dependency chain was: ['fsl-image-qt5', '\\']

 

Can anyone please help me on this?

 

Thanks,

Gopinath S

Outcomes