AnsweredAssumed Answered

IAR ARM  for NXP Studio gives "Incmpatible Eclipse Version". Please help

Question asked by Samer Bastawy on Sep 27, 2017

I am trying to switch form ARM GCC toolchain into IAR toolchain in my project and I have an evaluation license for IAR for ARM. 

I have successfully installed IAR Embedded Workbench Plugin for eclipse but when I try to install ARM 8.11.3, I get this..

Outcomes