AnsweredAssumed Answered

S32K144&IAR

Question asked by 云柯 庞 on Sep 1, 2017
Latest reply on Sep 14, 2017 by jinshuai xu

Fatal Error[Pe035]: #error directive: ***ERROR***: You are using an incompatible version of the IAR compiler. Please update your compiler to the supported version.  C:\Users\Tracer\Desktop\FRDM-S32K\IAR7.6\PRJ1\include\SWLIBS_Config.h 122

When I was loading libraries, the problems occurred.

What should i do to deal with it?

Outcomes