AnsweredAssumed Answered

Does iMX28 EVK support latest Linux kernel 3.10

Question asked by Karthikeyan S on Aug 8, 2017
Latest reply on Aug 21, 2017 by Yuri Muhin

Hi,

  In iMX28 EVK software portal they are providing kernel version 2.6. but we are using latest linux kernel version, So Can we use latest Linux kernel 3.10 in iMX28 EVK??

  Can we use Yocto build for Linux kernel 3.10 with iMX28 EVK instead of LTIB.

Outcomes