AnsweredAssumed Answered

do not de-interlace when interlace to progressive

Question asked by honglei lin on Jul 31, 2017
Latest reply on Aug 10, 2017 by honglei lin

Version:1.0 StartHTML:000000204 EndHTML:000037377 StartFragment:000037014 EndFragment:000037295 StartSelection:000037014 EndSelection:000037295 SourceURL:https://community.nxp.com/docs/DOC-334961do not de-interlace when interlace to progressive | NXP Community

i work with IMX6q,i find VDI is not work,And the video picture has聽Horizontal stripe.

i want to know how should i make VDI work?

FAE tell me enable g_vdi_enable in mxc_v4l2_tvin.c.but i do it already.The VDI don't聽 still work.

please help me, many thanks

Outcomes