AnsweredAssumed Answered

T2080 port trouble

Question asked by Matias Lirman on Jul 26, 2017
Latest reply on Aug 17, 2017 by Yiping Wang

Hello,

 

I have been working on the routing capabilities of the T2080 and have run into some issues regarding one of the 10G Ethernet ports on the board.

 

I cant seem to get any sort of connection from the port ETH0. Upon initialization, I try to configure the port to simply ping the computer that is connected to the port through a 10Gb Ethernet cable but I continually get the response: 

 

From 192.168.1.100 icmp_seq=1 Destination Host Unreachable

 

This port is the only one that has given me any issues. If I run the following commands after initialization for ETH1 (fm1-mac10) I get an appropriate response from the ping request:

 

ifconfig fm1-mac10 192.1681.100/24

ip link set fm1-mac10 up

ping 192.168.1.70 (the IP address to the connected computer)

 

I then restart the board and run the same commads for the ETH0 (fm1-mac9) port but get a different response from the ping request (shown above):

ifconfig fm1-mac9 192.1681.100/24

ip link set fm1-mac9 up

ping 192.168.1.70 (the IP address to the connected computer)

 

The TX and RX lights both turn on when the ethernet cable is inserted into the ETH0 port just like it does when inputted into the ETH1 port so it seems that a connection is read. Is there any reason why this should not be working; I am running the same commands but get different responses? I have tried the same thing with multiple cables and computers and keep getting the same issue. Is this a hardware issue? Any help would be greatly appreciated as I am completely stumped.

 

THANKS IN ADVANCE!

Best,

Matias Lirman 

Outcomes