AnsweredAssumed Answered

failed to set up Yocto environment in Ubuntu16.04

Question asked by Gaurav Kumar on Jul 20, 2017

Hi there,

 

Actually I had been trying to setup Yocto on my Ubuntu 16.04LTS distribution for i.mx6qsabresd board(and later will be doing same for T4240), and I am working in a proxy environment. I successfully fetched layers and the Image also started building($bitbake core-image-minimal) but I got some multiple errors for which I am not finding solution. First of all, I got a warning saying "WARNING: Host distribution "Ubuntu-16.04" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution." and then there were errors for elfutils and glib. I am attaching log for your reference. I am new on Yocto so kindly provide reference also to help me understand what I am supposed to do. Any kind of help is appreciated.

Thank You in advance!

 

Gaurav Kumar

Original Attachment has been moved to: nxp_question.zip

Outcomes