AnsweredAssumed Answered

Segmentation fault (core dumped) on Ubuntu 16.04 with lpcxpresso 8.2.2

Question asked by gergosnoo on Jun 24, 2017
Latest reply on Jun 28, 2017 by klausrschambeck

Hi,

I can not run or launch My lpcxpresso 8.2.2.
I already tried to reinstall the program and I also reinstalled my whole OS once.
But the problem still occurs and I can not run the lpcxpresso and I got the following error every time:

 

gergosnoo@snooPC:~$ '/usr/local/lpcxpresso_8.2.2_650/lpcxpresso/lpcxpresso'

Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "gail"
Gtk-Message: Failed to load module "atk-bridge"
Gtk-Message: Failed to load module "unity-gtk-module"
Gtk-Message: Failed to load module "canberra-gtk-module"
Segmentation fault (core dumped)

 

Please help me, how can i fix this problem?


I read the INSTALL.txt readme for installation and also read and run these following sudo commands:

Ubuntu 13.10 no longer provides a convenient method to install all
32-bit compatible libraries, so they must all be installed
individually. Those that are required for LPCXpresso 7 are as follows:

sudo apt-get install libgtk2.0-0:i386 libxtst6:i386 libpangox-1.0-0:i386 \
libpangoxft-1.0-0:i386 libidn11:i386 libglu1-mesa:i386 \
libncurses5:i386 libudev1:i386 libusb-1.0:i386 libusb-0.1:i386 \
gtk2-engines-murrine:i386 libnss3-1d:i386

 

If I use the Ubuntu search to find the lpcxpresso and try to launch it without terminal then I got nothing, except a flashing gray icon on the launcher and then it disappears.

 

Thanks in advance.

Gergo

Outcomes