AnsweredAssumed Answered

Codewarrior 5.2 support for mc9s12xdt512 ?

Question asked by william soto on Jun 23, 2017
Latest reply on Jun 28, 2017 by william soto

Hello,

CW5.1 (classic special ed. version) worked fine beore. Our customers cannot download cw5.1 anymore and can only get 5.2 but 5.2 does not support the mc9sxdt512 anymore. There are missing header files. I tried to add those files and can build the project but the P&E USB debugger does not breakpoint properly and other strange things happen. Are there any instructions how to workaround this issue with 5.2?

 

Thanks

Outcomes