AnsweredAssumed Answered

cant open an SDK v2.2.1 project in KDS

Question asked by Craig Flanagan on Jun 21, 2017
Latest reply on Jul 12, 2017 by Jing Pan

Hello, I am new to your development system. I am having a strange install problem. I have installed KDS version

3.2.0 and the following items are installed.

 

 

I have also installed SDK v2.2.1 for the FRDM-KL27Z. Attached is the configuration:

 

 

Finally, I CAN import the projects in the SDK but I cannot use the KDS to create a new project, I constantly get this

screen (with the error you see on the screen)

 

 

 

 

 

 

 

Can you help, I have installed and reinstalled and reinstalled again...No luck. Thank you. Craig

Outcomes