AnsweredAssumed Answered

[FRDM-KL02Z][OpenSDA] PEMicro drivers not connecting to KDS

Question asked by Charles Wong on Jun 20, 2017
Latest reply on Jan 2, 2018 by Michael Zhang
I am attempting to debug a FRDM-KL02Z board via OpenSDA on a Windows 7 x64 SP1 computer.

Board Name is: FRDM-KL02Z
MicroBoot Kernel Version is: 1.05
Bootloader Version is: 1.11
Installed Application: PEMicro FRDM-KL02Z Mass Storage/Debug App
Application Version is: 1.18

KL02Z USB Device Manager Drivers (Jungo Connectivity)PEMicro OpenSDA Debug Driver Info

KDS Debug Configuration

Kinetis Installation Details

 

A few more details: 

The green LED stays lit when I plug in the USB.

BOOTLOADER works normally. I can copy the different apps correctly onto BOOTLOADER(E:)

Even though I have the MSD/Debug app running, there is not MSD detected. No removable drive.

I have used this board on 3 other computers with the same operating system and version.

I have tried removing the firewall and antivirus. Still no luck.

 

Thank you for your help.

Outcomes