AnsweredAssumed Answered

dongle

Question asked by James McLean on Jun 14, 2017

Greetings,

I have 2 USB dongles for Codewarrior, but with my recent upgrade to 10.7, the dongles do not work.  Is there something different to install and initialize the dongles for 10.7?  The dongles worked fine with 6.xx and also 10.1.

 

Thanks, Jim

 

 

 

FLEXlm v8.4a

 

Diagnostics
--------
FLEXlm diagnostics on Wed 6/14/2017 15:55

 

-----------------------------------------------------
License file: C:\FLEXlm\license.dat
-----------------------------------------------------
"Win32_CWIDE_Limited" v5.5, vendor: metrowks
  uncounted nodelocked license locked to NOTHING (hostid=ANY) no expiration date

 


This is the correct node for this node-locked license
-----------------------------------------------------
"BeanWizard" v1.000, vendor: metrowks
  uncounted nodelocked license, locked to "FLEXID=9-44F5DF5C" no expiration date

 


This is the correct node for this node-locked license
-----------------------------------------------------

Outcomes