AnsweredAssumed Answered

SDK for KW31Z - does it support BLE?

Question asked by Chris Darrow on Jun 5, 2017
Latest reply on Jun 7, 2017 by Jason Martin

I went to the SDK builder for MCUXpresso - https://mcuxpresso.nxp.com/en/configuration-settings - and when I request KW31Z, it does not give me the option for BLE support in the middleware. But when I select the KW41Z, then it provides the option for BLE middleware.

 

Why isn't the BLE middleware supported on the KW31Z? The KW31Z is only supposed to support BLE, not Thread. Therefore, I would think you should be able to build a SDK for the KW31Z that supports BLE. What am I missing?


Thanks.

Outcomes