AnsweredAssumed Answered

Cook Yocto Openstack-image-* for LS2085ardb with SDK 2.0 170x

Question asked by Mauro Marinoni on May 30, 2017
Latest reply on Jun 14, 2017 by Yiping Wang

Using the SDK v2.0, I'm having problems trying to cook a Yocto for the LS2085ardb platform with the OpenStack-image-compute.

The issue is related to the fact that the recipe tries to clone several repositories specifying a release (kilo) that reached the end of life. In particular, errors are notified for python-keystone, python-keystoneclient, and python-novaclient.

There are patches to support newer versions of meta-cloud-services?  

Outcomes