AnsweredAssumed Answered

GLES 3.1 on i.Mx6Q

Question asked by Tuan Cao on Apr 26, 2017
Latest reply on Apr 26, 2017 by Tuan Cao

Dear experts,

 

I'm using a Sabre Lite board, and I intent to use GLES 3.1 compute shaders to do some GPU computing with it.

However as I read from this question OpenGL ES 3.0 support status by i.MX6 Series, it seems GLES 3.1 is not supported.

The question is quite some years ago, so I just wanna check again if it is still the case.

And if GLES 3.1 is still not supported, could you please suggest some workaround / alternative to it?

 

Thanks a lot.

Outcomes