AnsweredAssumed Answered

Error while trying to update or install new software - KDS 3.2.0

Question asked by Arvind Reddy Maram on Apr 15, 2017
Latest reply on Apr 17, 2017 by Marek Trmac

I'm trying to install Embsysregview per instruction in the following link

How to Add Register Details View in Eclipse | MCU on Eclipse 

But for some reason keep getting the attached error (Cannot complete the request. This installation has not been configured properly for Software Updates.)

My software versions are the following
KDS Version: 3.2.0

Eclipse Version: Luna SR2 (4.4.2)

MCU: MKM34Z256XX5

 

Can anyone please help? 

I am trying to view the peripheral resisters after flashing my MCU. If there is any other way to view the peripheral register values kindly share those details.

Thank you.

 

Regards,

Arvind

Attachments

Outcomes