AnsweredAssumed Answered

Yocto distro mismatch

Question asked by prasanthr on Apr 12, 2017
Latest reply on Apr 12, 2017 by prasanthr

I tried with the i.MX Yocto Project User's Guide, Rev. 0, 10/2016 doucument 

I did the following steps from the document

# repo init -u git://git.freescale.com/imx/fsl-arm-yocto-bsp.git -b imx-4.1-krogoth
# repo sync

# DISTRO=fsl-imx-fb MACHINE=imx6qsabresd source fsl-setup-release.sh –b build-fb

# bitbake fsl-image-qt5

 

NOTE: Your conf/bblayers.conf has been automatically updated. ERROR: OE-core's config sanity checker detected a potential misconfiguration. Either fix the cause of this error or at your own risk disable the checker (see sanity.conf). Following is the list of potential problems / advisories: DISTRO 'fsl-imx-fb' not found. Please set a valid DISTRO in your local.conf is also not working is there any issue with the distro or is there any other alternative for it??

Outcomes