AnsweredAssumed Answered

Hello NXP, I downloaded the new MCUXpresso IDE.  It looks like everything loaded OK.  I can build a project but when I click on Debug 'lpcxpreso54608_demo_apps_  I get an error message - No compatible probes available. They may be disabled, disconnected,

Question asked by Daniel LaChance on Mar 31, 2017
Latest reply on Mar 31, 2017 by Brendon Slade

Hello NXP, I downloaded the new MCUXpresso IDE.  It looks like everything loaded OK.  I can build a project but when I click on Debug 'lpcxpreso54608_demo_apps_  I get an error message - No compatible probes available. They may be disabled, disconnected, not powered, already in use or not compatible with this target.  I've checked the board where the jumper is supposed to go and it's installed but I think the board might be damaged.  i got a used one from the Avnet FAI conference.  Could that be the issue?  Do I need a new board?

Outcomes