AnsweredAssumed Answered

How MCUXpresso IDE supports Legacy MKE parts like MKE02/04/06xxxx? There is no SDK for those parts unless you use CW10.x

Question asked by Gabriel Soccodato on Mar 31, 2017
Latest reply on Apr 21, 2017 by Jaromir Sukuba

In the supported device list most of Kinetis parts are included but for E family there is no SDK unless you wish to work with the newer parts.

 

We have to migrated libraries written for CW to KDS in order to offer customers the same IDE for different Kinetis parts.

 

Is intended to release SDK for those parts or customers should use legacy libraries and migrate them?

 

Best regards,

 

Gabriel

Outcomes