AnsweredAssumed Answered

Failed to use FSLESL3.0 in CodeWarrior 8.3!

Question asked by Kidd Yang on Mar 27, 2017

Before that I used "56800E_FSLESL_r1.1" in CodeWarrior 8.3, and I thought maybe the library version is too old, so I tried to change FSLESL r3.0.

But there came out "the project and the file 56800Ex_GFLIB_r3.0 do not have same processor...M56700 and non-M56700...". By the way, the MCU is MC56F8366.

Why is that?Is the IDE version too old or else?

Outcomes