AnsweredAssumed Answered

linux_linnfc-nci loading error for PN7150

Question asked by Pratyush Tomar on Mar 18, 2017

I compiled the linux_libnfc-nci library following the NFC PN7120 on the  i.MX6Q . I was able to compile the library successfully but when I try to run nfcDemoApp poll I received the following error :--

nfcDemoApp: error while loading shared libraries: /usr/lib/libnfc_nci_linux-1.so: internal error

 

I was compiling the library for imx6ul evk board running yocto.

Outcomes