AnsweredAssumed Answered

No compatible emulators available WIN10

Question asked by Ivo Isaia on Mar 13, 2017
Latest reply on Mar 27, 2017 by soledad

Hi guys,

I have installed LPCXpresso v8.2.2 on my Win10 but when i debug the project this error appears: "No compatible emulators available". The LPC-Link is connected, powered and it is not already in use, I also tried to use LPC-Link2 but it's the sam.

When LPC_link is connect, in Device Manager appear "LPC-Link Probe v1.3" (hardware type: Controller USB).

 

When I run boot_link1 as described in the link
** Latest version of LPCXpresso IDE : v8.1.4 **
http://www.lpcware.com/content/forum/lpcxpresso-latest-release

It appears this error: "No device connected. Press Download when connected".

 

Any help will be appreciated

Ivo

Outcomes