AnsweredAssumed Answered

USB Automount Issue

Question asked by divyesh patel on Mar 6, 2017

Hi,

       I am working with marshmallow platform on imx6 solo board, When I insert USB stick then i got following logs:

 

root@sabreauto_6q:/ # usb 1-1: new high-speed USB device number 5 using ci_hdrc
usb 1-1: New USB device found, idVendor=0781, idProduct=5581
usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
usb 1-1: Product: Ultra
usb 1-1: Manufacturer: SanDisk
usb 1-1: SerialNumber: 4C530001260919103103
usb-storage 1-1:1.0: USB Mass Storage device detected
scsi host3: usb-storage 1-1:1.0
imx-spdif sound-spdif: ASoC: CPU DAI (null) not registered
imx-spdif sound-spdif: snd_soc_register_card failed: -517
imx-spdif sound-spdif: ASoC: CPU DAI (null) not registered
imx-spdif sound-spdif: snd_soc_register_card failed: -517
scsi 3:0:0:0: Direct-Access SanDisk Ultra 1.00 PQ: 0 ANSI: 6
imx-spdif sound-spdif: ASoC: CPU DAI (null) not registered
imx-spdif sound-spdif: snd_soc_register_card failed: -517
sd 3:0:0:0: [sda] 30375936 512-byte logical blocks: (15.5 GB/14.4 GiB)
sd 3:0:0:0: [sda] Write Protect is off
sd 3:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
sda: sda4
sd 3:0:0:0: [sda] Attached SCSI removable disk
init: Service 'vold' (pid 1470) killed by signal 6
init: Service 'vold' (pid 1470) killing any children in process group
init: Untracked pid 1826 killed by signal 9
init: Starting service 'vold'...
init: Service 'vold' (pid 2471) killed by signal 6
init: Service 'vold' (pid 2471) killing any children in process group

 

after sometime the board is automatically reboot . 

Outcomes