AnsweredAssumed Answered

eabivle-gcc:MPU Opcodes not supported

Question asked by 42Bastian Schick on Feb 15, 2017
Latest reply on Feb 16, 2017 by Martin Kovar

Hi,

 

I use

gcc version 4.9.2 20141030 (Wed Sep 7 17:26:57 MSK 2016         build.sh rev= ELvle) (GCC)

 

It seems some opcodes are not support. At least those for the MPU:

mpuwe

mpusync

 

Also mas0  to mas3 are not known (minor problem, could add a #define).

 

I use these option for an MPC5744P:-mvle -mcpu=e200z4 -mspe2

Maybe I need to add something else?

 

Cheers

Outcomes