AnsweredAssumed Answered

LPCXpresso software version for LPC2129?

Question asked by Ramakrishnan Arumugam on Dec 25, 2016
Latest reply on Dec 17, 2017 by Ramakrishnan Arumugam

I have a LPC2129(ARM7) board with me, I want to use LPCXpresso IDE for the hex generation. But when I tried with the latest software version the hex is not running in my board. Do I need to use any specific older version of the software version?

Outcomes