AnsweredAssumed Answered

Upgrade from SDK v2.0 to SDK v2.1

Question asked by Alessandro Vagniluca on Dec 9, 2016
Latest reply on Dec 10, 2016 by Marek Trmac

I developed my project with KDS 3.2.0 and SDK v2.0.

Now, on my MCUXpresso area I was notified that my SDK library needed to be rebuilt, because the new SDK v2.1 was just released.

What is the better way to upgrade my project to the new SDK v2.1? Should I start with a new project and manually import all my source modules?

 

Thanks

Outcomes