AnsweredAssumed Answered

TimerUnit_LDD - SelectInputFrequency Method

Question asked by lmg on Dec 9, 2016
Latest reply on Jan 2, 2017 by Marek Neuzil

TimerUnit_LDD - SelectInputFrequency Method

Processor Expert seems to decide for itself when to generate or not generate this code.

 

For this component, I have Input Clock Source set to "Internal" and I have two different frequencies listed in the dialog box. I am using Advanced visibility.

 

In the Component Inspector Methods tab, most methods let me choose "don't generate code" or "generate code" for each method. However for SelectInputFrequency (and a couple other methods) this option is grayed out. Sometimes "don't generate code" is selected and I can't change it. Other times "generate code" is selected and I can't change it.

 

What I really want to do is generate the code once so I can see what's going on, then not generate code for production.

 

Any suggestions?

 

~LMG

Outcomes