AnsweredAssumed Answered

Linux Support For MPC8323E-RDB Board

Question asked by Narreddi Siva Prakash Reddy on Nov 30, 2016
Latest reply on Dec 12, 2016 by Narreddi Siva Prakash Reddy

Hi Sir,

 

    I might failed in explaining you my issue properly. Actually I am using MPC8323E-RDB board for developing applications. I have my company's own private LAN networ, so it's not required for DHCP. I configure boot network variables before loading kernel, dtb and root files. I tried to ping the netwok devices from boot prompt, "host is alive" is the reply. Then I loaded kernel, dtb and roof fs (result of LTIB process) into my board using tftp server. While building the kernel, I provide required network settings for my board. Now, I connected my board in the LAN and tried to ping this board from my pc, but it is not recognized. I tried to ping my network device from my board, here also no recognizance to my network device. Now, I am suspecting

 

1. whether the network stack is there in my board.?

2. Did I miss any network related package selection during kernel building.? 

 

 

I checked for "/etc/network/interfaces" file in my file system, but it "/etc/network/" directory itself is not present.

 

 I am using LTIB version: 7.4.1 (1.351).

My Pc loaded with UBUNTU 8.10

 

Please, suggest any solution to make up the network stack for my MPC8323E-RDB board.

Outcomes