AnsweredAssumed Answered

I just purchased a FEDM-K64F. I plugged it into a windows 10 PC. I tried to install the

Question asked by Malcolm McDowell on Nov 25, 2016
Latest reply on Nov 28, 2016 by Malcolm McDowell

I purchased a FRDM-K64F. I plugged it into a Windows 10 PC. After plugging the K64 board into the PC, I tried to install the mbed serial driver (mbedWinSerial_16466.exe). This application does not install and I get an error "mbed x64. Could not install the driver". After installing the serial driver, I tried to get the board to come up in boot-loader mode. The board doesn't come up in Bootloader" mode either. When the board is plugged in Windows pops up a message that says "USB device is not recognized".

 

A couple of questions

1) Should the mbed or openSDA serial driver to be installed for the FRDM-K64F?

2) After further reading I see a warning not to install the K64 with openSDA2 into a windows 10 PC. IS this the case

 

 

Has the board become corrupt?

 

Any help would be appreciated.

Malcolm

Outcomes