AnsweredAssumed Answered

Facing lot of errors whiling compiling the BSP in "Suse Tumbleweed"

Question asked by Debdutta Banerjee on Oct 26, 2016
Latest reply on Oct 26, 2016 by Debdutta Banerjee

 I am getting lot of errors whiling compiling the BSP in "Suse Tumbleweed". This is due to the GCC v6 reporting errors for -Werror compilation flag. Is there any way to disable this flag before compiling the package?

The other option is to compile the package with a lower version of gcc ex v4.9. Suppose I have installed gcc v4.9 at /usr/local/gcc/4.9/. How to use this gcc instead of the default one while running bitbake?

Outcomes