AnsweredAssumed Answered

How can I disable the inclusion of cfg80211 as a kernel module?

Question asked by Mark Calhoun on Sep 28, 2016
Latest reply on Sep 29, 2016 by jimmychan

Hi all,

 

I'm looking to disable the inclusion of cfg80211 as a kernel module so that when I bitbake my image I can insmod or modprobe my own cfg80211 module. So far I've tried using bitbake -c menuconfig, editing the .config file, and editing the imx_v7_defconfig file. I can never seem to get anything to stick in terms of setting the cfg80211 module to N or M. It always appears in my image.

 

I am using an iMX6SoloLite with imx-4.1.15-1.0.0_ga and doing bitbake core-image-base.

Outcomes