AnsweredAssumed Answered

Kernel 4.1.15_1.2.0_ga + i.MX6Q TO1.0

Question asked by Gary Bisson on Aug 10, 2016
Latest reply on Aug 10, 2016 by Gary Bisson

Hi,

 

Up until kernel 3.14.52_1.1.1_ga, the TapeOut (TO) 1.0 of the i.MX6Q was supported fine.

 

But since the 4.1.15_1.2.0_ga, and earlier 4.1.15 tags too, the i.MX6Q TO1.0 doesn't run Linux properly. It seems that the clocking is wrong and the board becomes very slow.

 

The Release Notes doesn't mention any minimal processor revision so it is assumed even the TO1.0 should be supported.

 

Please advise.

 

Regards,

Gary

Outcomes