AnsweredAssumed Answered

S32DS Debug Error: "Error in services launch sequence. Failed to launch GDB server."

Question asked by Lina Chong on Aug 3, 2016
Latest reply on Sep 26, 2016 by Ludwig Schreier


Hello,

Now I am working on S32K114 EVB + S32DS for ARM V1.2. The SDK  0.8.1 has also been installed on my computer.

When I connected the EVB to computer via USB port and tried to debug the sample given by the SDK, it failed with an error.

 

For example, I created a Project from S32DS : File > New > New Project From.. > blinking_LED-s32ds-gcc, and successfully finished the "Build Project" and "Debug Configurations" process, if then I click "Debug", an Error are shown as follows:

error.jpg

 

The S32DS is running under Win7 32bit, and the Debug configurations and EVB hardware information are as follows:

 

1.jpg

2.jpg

 

In addition, even if I create an empty project by "File > New > New S32DS Project" and do "Debug", the same Error occurs.

Have anyone met such problem, and could give some suggestions?

Many thanks!

 

Zhao

Outcomes