AnsweredAssumed Answered

Building QorIQ Linux SDK 2.0 for LS2085ARDB

Question asked by swati deshpande on Jul 27, 2016
Latest reply on Jul 28, 2016 by Adrian Stoica

Hi ,

   I would like to build QorIQ Linux SDK  2.0 for LS2085ARDB.

   Installed below sdks.

QorIQ Linux SDK v2.0 AARCH64 Yocto Cache.iso

QorIQ Linux SDK v2.0 SOURCE.iso

and ran . /fsl-setup-env -h and observe that only below platforms are supported

 

   Supported machines:

    b4420qds-64b b4420qds b4860qds-64b b4860qds c293pcie ls1021atwr ls1043aqds ls1043ardb ls2080ardb p2041rdb p3041ds p4080ds p5020ds-64b p5020ds p5040ds-64b p5040ds t1023rdb-64b t1023rdb t1024rdb-64b t1024rdb t1040d4rdb-64b t1040d4rdb t1042d4rdb-64b t1042d4rdb t2080qds-64b t2080qds t2080rdb-64b t2080rdb t4160qds-64b t4160qds t4240qds-64b t4240qds t4240rdb-64b t4240rdb

 

Could you Please let me know what target should I use to build image for LS2085ARDB ? Am I using the right sdk?

 

Thanks

Swati

Outcomes