AnsweredAssumed Answered

OpenWRT packages not found

Question asked by Acer Wang on Jul 21, 2016
Latest reply on Jul 27, 2016 by alexander.yakovlev

Hi there,

 

I currently have a LS1012A Reference Design Board, with OpenWRT vls1012a.ear1.rc2.

 

When I do "opkg update", it comes out the error "opkg_download: Failed to download http://downloads.openwrt.org/chaos_calmer/15.05/ls1012a/hgw/packages/base/Packages.gz, wget returned 1."

 

Looking at OpenWRT there doesn't seem to have support for ls1012a.

 

How does one update/upgrade with opkg for this reference board? Should I be pointing to download Packages.gz to somewhere else?

 

Thanks.

Outcomes