AnsweredAssumed Answered

It tell me wrong modversions when I insmod g_mass_storage.ko

Question asked by tom gao on Jun 16, 2016
Latest reply on Jun 16, 2016 by igorpadykov

g_mass_storage: version magic '3.14.28-1.0.0_ga+g91cf351 SMP preempt mod_unload modversions ARMv7 p2v8 ' should be '3.14.28-1.0.0_ga-mfgtool+g91cf351 SMP preempt mod_unload modversions ARMv6 p2v8 '

insmod: ERROR: could not insert module g_mass_storage.ko: Invalid module format

Outcomes