lpcware

Error debugging

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by joe912 on Thu Mar 25 16:55:06 MST 2010
I just received the LPCXPRESSO and have not been able to get the ide working with the board.

Windows xp Sp2
Running under VMware.

i connect the board and the red light on the lpc1114 side begins to blink, and windows prompts me with a driver installation.  i tried directing it to the drivers folder in the lpcxpresso folder, and allowing windows to search for it.   the drivers install and it appears as USB device with DFU capabilities.

  so i start the IDE and load the blinky example. hit build then debug.  the IDE reaches 57% and freezes and gives me a No Emulator or board available error.

i have tried the HID check box from the prefrences window.

i never see any window regarding the installation of the lpc-link drivers.

also as a side note i cant get my software to activate.

thanks for your help

Attachments

Outcomes