lpcware

Can't connect to LPC-Link

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by MikeHalo on Tue Nov 02 03:06:39 MST 2010
Hi there,

I have been using my LPCXpresso demo board for a couple of days with no problem (other than a windows error when I connected to the LPC-link, but that didn't seem to affect anything).

Yesterday though, the thing stopped working. I now get the error message:
"LPCXpresso Debug Driver v2.0 (Aug 31 2010 23:36:44)
Looked for chip XML file in C:/nxp/lpcxpresso_3.5/bin/LPC1114/301.xml
Looked for vendor directory XML file in C:/nxp/lpcxpresso_3.5/bin/nxp_directory.xml
Found generic directory XML file in C:/nxp/lpcxpresso_3.5/bin/crt_directory.xml
02: Failed on connect: Ee(02). Not connected to emulator.
Emu(0): Connected. Was: None. DpID:     EDB6. Info: T1S6RGRIA"

I have tried the board on a similar machine with the same results (without the windows error).

I'm using Windows XP,  LPCXpresso v3.5.0 [Build 206] [01/09/2010],

Have I corrupted the emulator code? Have I damaged the board?

I have read other threads and tried the various suggestions given (e.g. http://support.code-red-tech.com/CodeRedWiki/FailedToConnect) but with no effect.

I have also un-installed and re-installed the IDE on the machine with the windows error, still the same.

Any clues???

Thanks,
Mike

Outcomes