lpcware

No such file or directory - SOLVED (Windows v's Linux filesystem difference)

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by leo738 on Thu Sep 19 10:35:32 MST 2013
Hello All,

No doubt this has come up before but I;ve done a search & can't find the answer..

Just tried to build the LPCOpen v2.00 files & get the following errors:


fatal error: ..\Keyboard.h: No such file or directoryUsbRom.h/nxp_lpcxpresso_11u14_lpcusblib_KeyboardDevice/example/src/Libline 33C/C++ Problem
fatal error: ..\Mouse.h: No such file or directoryUsbRom.h/nxp_lpcxpresso_11u14_lpcusblib_MouseDevice/example/src/Libline 33C/C++ Problem
fatal error: ..\VirtualSerial.h: No such file or directoryUsbRom.h/nxp_lpcxpresso_11u14_lpcusblib_VirtualSerialDevice/example/src/Libline 33C/C++ Problem
fatal error: ..\GenericHID.h: No such file or directoryUsbRom.h/nxp_lpcxpresso_11u14_lpcusblib_GenericHIDDevice/example/src/Libline 33C/C++ Problem


I've checked & the missing files are there so just wondering where do I correct the directories? Seems to be so many options in the preferences for these builds!

Thanks,

Leo

Outcomes