lpcware

lpcxpresso on Linux Mint LMDE?

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by RainerC on Wed Feb 12 13:40:43 MST 2014
I try to install LPCxpresso V6.1.4 on a Linux Mint LMDE (64 bit).

To install the 32 bit compatibility packages I did:
sudo apt-get install linux32 ia32-libs

This results in:
Package ia32-libs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  lib32z1 lib32ncurses5 lib32bz2-1.0

Thus I installed these three packages:
sudo apt-get install linux32 lib32z1 lib32ncurses5 lib32bz2-1.0

After this was completed, I tried to start the installer for lpcxpresso. The answer:
invalid command name "bind"
    while executing
"::unknown bind Text <Tab>"
    ("uplevel" body line 1)
    invoked from within
"uplevel 1 $next $args"
    (procedure "::obj::Unknown" line 3)
    invoked from within
"bind Text <Tab>"
    (procedure "::InstallJammer::InitializeGui" line 19)
    invoked from within
"::InstallJammer::InitializeGui "
    (procedure "::InstallJammer::InitInstall" line 68)
    invoked from within
"::InstallJammer::InitInstall"
    (file "/installkitvfs/main.tcl" line 36361)


Who can help me?

Outcomes