lpcware

Failied on chip setup

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by leg on Tue Aug 31 05:55:17 MST 2010
Hi,
I'v problem on my laptop (Compaq nx7400 osXPsp3). On every other computer in my office everything is right. So USB cable and LCPLink are tested and they are working fine.

[LIST=1]
[*]In the device menager there is "USB Device with DFU Capabilities" - when ever i connect LPClink - driver had been reinstaled several times.
[*]If I try to start debuging in LPCXpresso - error apears: "[I]No emulator or board available. This could be because it is unpowered, unconnected or already in use[/I]"
I'm using LPCXpresso v3.4 - also had been reinstaled
[*]I tried to manually run the script : "[I]c:\nxp\lpcxpresso_3.4\bin\Scripts\bootLPCXpresso.cmd winusb[/I]"
answer is "[I]Booting LPC-Link with LPCXpressoWIN.enc[/I]" and finally there is "PLC-Link Debug Probe v1.1" in device manager
[*]After the LPC-Link had been found in DM the debuging goes a little further and then MSWindows error apears that there is problem with application "[I]crt_emu_lpc11_13_nxp.exe[/I]" and it's going to be closed.
[*]If i manually run a script:[I]
"crt_emu_lpc11_13_nxp.exe -wire=winusb -pLPC1114/301 -info-target[/I]"
thre is:
[I]"c:\nxp\lpcxpresso_3.4\bin>crt_emu_lpc11_13_nxp.exe -wire=winusb -pLPC1114/301 -info-target
Ni: LPCXpresso Debug Driver v2.0 (Aug  9 2010 18:34:56)"
Nc: Looked for chip XML file in C:/nxp/lpcxpresso_3.4/bin/LPC1114/301.xml
Nc: Looked for vendor directory XML file in C:/nxp/lpcxpresso_3.4/bin/nxp_directory.xml
Nc: Found generic directory XML file in C:/nxp/lpcxpresso_3.4/bin/crt_directory.xml
Nc: Emu(0): Conn&Reset. DpID:  BB11477. Info: T1S6RGRIA
Nc: SWD Frequency: 3000 KHz. RTCK: False. Vector catch: False.
Nc: Packet delay: 0  Poll delay: 0.[/I][I]
Nc: NXP: LPC1114/301  Part ID: 0x0444102B"[/I]
And again the same winError apears
[*]I also tried to use via HID but results are similar
[/LIST]
Please help ;)

Outcomes