lpcware

LPC1343 QSB Locked Up

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by ralieghnet on Mon Apr 02 16:01:11 MST 2012
I need a little help resetting my LPC1343 QSB. I was loading some code to control a ShiftBar. When I went to load the third version of the code onto the QSB lpcxpressor gave me a wire error and my computer opened up a window saying CRP-Disabed. I found that this is another way to load the code onto the board. I tried to reset the debugger by placing PIO0_1 to a low and preforming a reset, but still nothing. So I gave up on using the debugger and tried generating a .bin file. I then loaded to file onto the board did a reset and still the QSB did not take the file. Any help would be appreciated in resetting the board back to a usable state. I know that this code work since I have used it on a larger LPC1343 and was trying to place the code onto a smaller footprint micro-controller.

The pins I was using was 0_1, 1_5, 1_6, 1_7. According to the documentation it says that I can use 0_1 so I did.

Outcomes