lpcware

Yet another Error in final launch sequence

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by Helmut Stettmaier on Fri Jan 17 12:44:30 MST 2014
Hello,
There is a problem debugging with LPCXpresso
Perhaps this problem is well known and already solved, but I can't find a useable hit. Sorry.

I could download Blinky using the flash tool ("Program target flash: LPC8xx (NXP LPC812)") and it runs.
Debugging Blinky on an LPCXpresso LPC812 didn't work.

Versions: LPCXpresso_6.1.0_164 (freshly installed) / LPCXpresso LPC812 Rev A on Port_#0004.Hub_#0010 / Windows 8.1

Attempting to download it ended up in:

Error in final launch sequence
Reason: Error in final launch sequence (yes, message was repeated)
The details are:
Failed to execute MI command: -exec-runError message from debugger back end: Error creating process C:\Users\Helmut\Documents\LPCXpresso_6.1_164\workspace\Blinky\Debug\Blinky.axf, (error 193).
Error creating... (yes, text was repeated).

I found the advice for unchecking "Initialise LPC-Link..." and tried it, but interpreting the error message as good as I can I didn't expect that it works (It didn't).
I checked the Firewall, I work as the only User on this computer and don't think that there are access problems.
Of course, using another USB port didn't help.

C:\nxp\LPCXpresso_6.1.0_164\lpcxpresso\bin\Scripts>bootlpcxpresso          ended up with
Not supported on this platform

Please help... and a kind "Thank You" in advance.
Helmut

Outcomes