John Ulyate

M52277EVB - Linux P&E driver (pe_driver_ver_324_811.tar.gz) will not compile

Discussion created by John Ulyate on May 13, 2008
Latest reply on May 14, 2008 by John Ulyate
I am trying to compile and install the P&E BDM driver in LTIB under SuSE Linux rev 10.3

1. The tarball from the distribution differs from that from P&E's web site, even though it has the same version numbers - pe_driver_ver_324_811.tar.gz

2. README refer to libstc++ to be above level 6 - what is this?

3. Running sh setup.sh fails on the makefile - a couple of missing header files.

Can anybody point me in the right direction?

Much appreciated

John Ulyate

Outcomes