lpcware

Use of JTAG with 'LPC-Link-II CMSIS-DAP' is not currently supported

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by floreste on Wed Jun 18 04:07:40 MST 2014
Hello,
I am having some troubles using your debug probe and your IDE to evaluate a board, and I would like some help regarding my troubles.
I am using the LPC433x-Xplorer (that works well regarding to the quick start guide whose steps I have checked) and my troubles are with the LPC-Link 2 debug probe. I have read that it was quite easy to handle (plug and play) when used with the LPCXpresso IDE. I am new to this software too, and may have wrongly configured it.
So when I launch the Debug ‘LPC4330_Xplorer_Blinky’ [Debug] from the quickstartup menu, I get this error (cf screenshot). 
I have tried to install the drivers for the debug probe several times manually, but it keeps coming as an HMI in the device manager (cf screenshot) is that normal? 
Finally, I have tried to run the DFU programmer to boot the debug probe, but it did not work better, and normally I should not use this software with LPCXpresso IDE.

So, I hope you can help me, I’m looking forward for your answer

Regards

Florent ESTEVENY

Attachments

Outcomes