lpcware

LPCxpresso License and cscript.exe problem

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by cengav4r on Tue Dec 09 04:44:25 MST 2014
I am trying to learn ARM with staring LPC1769. I have downloaded, installed LPCxpresso 7.5. Currently, I have licence problem as;
"53: License does not permit flash operations from command line"
I tried that reinstallation of it. Then I realized that cscript.exe was not found on PATH on message.
My computer is 64 bit (system). I checked  C:\Windows\SysWOW64 and C:\Windows\System32 I have cscript.exe at both of them. Also I tried Simple cscript test. It works properly.
I have also chenged
HKEY_CURRENT_USER\Software\Microsoft\Windows Script Host\Settings\Enabled ( I set it =1)

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Script Host\Settings\Enabled

Finally I tried turn off antivirus software, then tried re-install nothing changed.
What can I do more to fix my problem?
Thx

Outcomes