AnsweredAssumed Answered

Required P1020-WLAN SDK support in Yocto 2.1 krogoth upgrade                                              

Question asked by abinesh selvaraj on Jun 8, 2016
Latest reply on Jun 10, 2016 by alexander.yakovlev

Hello ! We are using P1020 WLAN reference board for an AP development and the  802.11ac radio chipset (QCA9980)  (mini-PCIe wi-fi add-on card) is inserted in that board. The firmware binary (version 10.4) for the wifi card is download from the ath10k and it supports only 4.2 kernel and above. Since the P1020-WLAN QorIQ SDK 2.0 supports only 4.1 kernel (in yocto 2.0 jethro upgrade). Is it possible  to get the QorIQ SDK with 4.2 kernel or above support to use firmware binary.

Outcomes