AnsweredAssumed Answered

WL18 xx patches support Integration with Freescale android Lollipop (L5.0.0_1.0.0-ga)

Question asked by ss p on Apr 6, 2016
Latest reply on Jul 21, 2016 by jamesbone

I am working ion Sabresd Lollipop (L5.0.0_1.0.0-ga) build, buit successful and tested on sabre sd board.

For our customization we need driver for wl18xx,so

I have applied wl18xx patches to lollipop 5.0.0. build,and while buiding myandroid code getting following error.

 

make: *** No rule to make target `out/target/product/sabresd_6dq/obj/STATIC_LIBRARIES/lib_driver_cmd_qcwcn_intermediates/export_includes', needed by `out/target/product/sabresd_6dq/obj/EXECUTABLES/hostapd_intermediates/import_includes'.  Stop.

 

Please suggest anyone how to fix it.

Outcomes