AnsweredAssumed Answered

Build fail when set gst-fsl-plugins in ltib configuration.

Question asked by Hanseung Lee on Mar 3, 2016
Latest reply on Mar 4, 2016 by Yuri Muhin

 

Hello.

I am going to set camera system in csi0 paraller port of i.mx6 sabresd borad .

I was set gst-fsl-plugins and compile.

 

=====================

Build path taken because: directory build,

checking if sources have been updated: no

 

 

Processing: libtermcap

========================

 

 

Processing: bash

==================

 

 

Processing: zlib

==================

 

 

Processing: net-tools

=======================

 

 

Processing: ethtool

=====================

 

 

Processing: wireless-tools

============================

 

 

Processing: iproute

=====================

 

 

Processing: i2c-tools

=======================

 

 

Processing: hotplug

=====================

 

 

Processing: glib2

===================

 

 

Processing: alsa-lib

======================

 

 

Processing: libxml2

=====================

 

 

Processing: udev

==================

 

 

Processing: dhcp

==================

 

 

Processing: liboil

====================

 

 

Processing: gstreamer-core

============================

 

 

Processing: gst-plugins-base

==============================

 

 

Processing: gst-plugins-good

==============================

 

 

Processing: firmware-imx

==========================

 

 

Processing: imx-lib

=====================

 

 

Processing: imx-vpu-lib

=========================

 

Processing: imx-test

======================

Build path taken because: directory build,

checking if sources have been updated: no

 

Processing: kobs-ng

=====================

 

Processing: wpa_supplicant

============================

 

 

Processing: libfslcodec

=========================

Build path taken because: no prebuilt rpm,

Testing network connectivity

OK GPP:

 

 

Try libfslcodec-3.0.7-2.tar.gz.md5 from the GPP

http://bitshrine.org/gpp/libfslcodec-3.0.7-2.tar.gz.md5:

09:31:51 ERROR 404: Not Found.

Try libfslcodec-3.0.7-2.tar.gz from the GPP

http://bitshrine.org/gpp/libfslcodec-3.0.7-2.tar.gz:

09:31:52 ERROR 404: Not Found.

Can't get: libfslcodec-3.0.7-2.tar.gz at ./ltib line 802.

 

f_buildrpms() returned an error, exiting

traceback:

main:572

 

Started: Fri Mar  4 09:31:10 2016

Ended:   Fri Mar  4 09:31:52 2016

Elapsed: 42 seconds

 

 

These packages failed to build:

libfslcodec

 

 

Build Failed

 

 

Exiting on error or interrupt

 

 

-----------------------------------------------------------------------------------------

 

How can i solve the problem?

Outcomes