AnsweredAssumed Answered

No OpenSDA connection found in DS-5

Question asked by vjekoslavdelimar on Jan 26, 2016
Latest reply on Feb 9, 2016 by vjekoslavdelimar

I'm using DS-5 starter edition version: 5.23.1 with FRDM-KL25Z as OpenSDA interface. Enumeration and driver installation in Windows 7 worked without issues. In Device Manager board is shown as  Jungo Connectivity: PEMicro OpenSDA Debug Driver with additional OpenSDA - CDC Serial Port.

 

I'm using bare metal MQX application on CM-4 core. Target connection is CMSIS-DAP but when I click Browse under Connections no devices can't be found. Did someone have same issue? I did search for any kind of OpenSDA problem but nothing was related to this that could solve my problem. Bootloader was upgraded, tried with other versions but nothing. Board information is at the end of post.

 

If someone is using same configuration, can you please post connection string so I can try entering manually?

 

Information about device found on PEMicro site is:

 

Board Name is: FRDM-KL25Z
MicroBoot Kernel Version is: 1.05
Bootloader Version is: 1.11
Installed Application: PEMicro Debug App
Application Version is: 1.08

 

Outcomes